Current Version - 3504 (1/08/2017)

Package 1 will be available on request
Supports from 15.2.xx – 20.1.x.xxx

Download Package 2
Supports iMIS version below 20.2.40.4832

Download Package 3
Supports iMIS version from 20.2.40.4832 - 20.2.64.8465

News

webformz.wordpress.com/

Pre-requisites

Our future or current releases required 2 runtime dependencies (SQL, Crystal) you would need to copy those files based on OS version 64 or 32 bit

Please make sure to download